OC'in Forums STICKY PLZ

Discussion in 'LotD Merchandise/Hot Deals/Sweet Gear' started by Hurt Me, May 18, 2009.

  1. Hurt Me Lord

    EDITED

    Mother Board ( EVGA X58 X3 SLI )
    Drivers ( )
    Bios ( SZ21 )
    CPU ( i7 920 )
    CPU Cooler ( 120 extreme)
    Memory ( OCZ Plat 1600 6 6 6 24)
    PSU ( )
    GPU ( GTX260 SC )
    Drivers ( 185)
    Operating System ( windows 7 7100)


    Frequency Control
    CPU Clock Ratio ( 21X )
    CPU Host Frequency (Mhz) ( 185) was 174
    MCH Strap ( Auto )
    CPU Uncore Frequency (Mhz) ( Auto )
    Spread Spectrum ( Disabled )
    PCIE Frequency (Mhz) ( 100 )


    Memory Feature
    Memory Control Setting (Enabled )
    Memory Frequency ( 2:8)
    Channel Interleave Setting ( 6 Way )
    Rank Interleave Setting ( 4 Way )
    Memory Low Gap ( Auto )
    tCL Setting ( 7) was 6
    tRCD Setting (7 ) was 6
    tRP Setting (7 ) was 6
    tRAS Setting ( 24 )
    tRFC Setting ( 74 ) was auto
    Command Rate (t1) was auto


    Voltage Control
    EVGA VDroop Control ( With VDroop )
    CPU VCore (1.2875) was 1.2625
    CPU VTT Voltage ( +200) was auto
    CPU PLL VCore (Auto )
    DIMM Voltage ( 1.65)
    DIMM DQ Vref ( +0 )
    QPI PLL VCore ( Auto )
    IOH VCore ( Auto )
    IOH/ICH I/O Voltage ( Auto )
    ICH VCore ( Auto )
    PWM Frequency ( 800 )


    CPU Feature
    Intel SpeedStep ( Disabled )
    Turbo Mode Function ( Enabled )
    CxE Function ( Disabled )
    Execute Disable Bit ( Enabled )
    Virtualization Technology ( Enabled )
    Intel HT Technology ( Enabled )
    Active Processor Cores ( All )
    QPI Control Settings ( Enabled )
    QPI Link Fast Mode ( Enabled )
    QPI Frequency Selection (4.8)

    Ok just reached 3.87ghz! made a note by the things I changed
    real temp temps 70-74 degs. room temp 80
    for some reason CPU VCORE didn't like auto with my QPI in the 170's.
    Just changed CPU VCORE to 1.2875 cuase warhammer was crashing (wierd)
     
  2. Hurt Me Lord

    Ok I just turned my CPU fan speed up to 100% and temps dropped 10c so now im in the low 70 range highest is 73c
    I might try a bit higher but GL on that with the temps i got..
     
  3. Hurt Me Lord

    doogna wanna see your test soon :) my post should be about the same for your gigbite MB just use theres if they have 1 or cut and paste mine....also what batch # is yours should be on the box if u still have it ;)... and is it a co/c1 or a DO..DO>CO's

    side note I think I might have an idea why you are having issues..If you could post the template so I can check it out.

    Also Every time U up your QPI it increases your ram speeds so if your using 2:12 that might be 1 of the issues. or using an XMP profile..let's talk next time were in vent I might be able to help bit
     
  4. Solinarth Member

    Lookin for some OC'n help-- Basically I can't seem to break 3.6 using Prime95 for testing-- Pretty newb at Overclocking, looking for some insight.. I've read through some guides etc, but it just isn't doing it for me.

    System:
    Case: Antec 900 Two
    CPU: Amd Phenom II 955 BE(3.2Ghz)
    MB: Gigabyte MA790XT-UD4P
    Cooler: Noctua NH-U12P cooler
    Memory: TW3XG1600C9DHX G Memory(2g x2 Corsair ddr3)
    Vid Card: XFX 4870 1G XXX (HD-487A-ZHDC)
    PSU: BFGR800WPSU

    3.8 seems to be a pretty basic OC for this chip trying to figure out what I'm not doing correctly. So far I've yet to break 53C at max load so it seems I should be able to do quite a bit more. Max for the chip is 62C per AMD.

    Please PM me if your interested in working with me, can talk via vent or phone either is fine.

    Thanks in advance.
     
  5. Furyos Warlord

    P4 Prescott 3.0Ghz @ 3.3Ghz 1.34V
    AGP Radeon 3850 669cpu/1658mem @ 716/1836 1.75V
    OCZ Platinum DDR 800 @ 880 2.5-3-3-8 2.7V
    MSI PT880 Neo FSR
    Zalman Fatal1ty FS-C77
    49 degrees Celsius

    100+ FPS in Darkfall Online lulz....

    Before I break this piece of shit I'm going to hit 3.5Ghz
     
  6. Sanjo Mr. No Fucks Given

    This thread deserves to live again!

    NECRO INCOMING!


    [​IMG]


    That's my new baby.
    :)

    I've been meaning to post this up but there's just not enough hours in the day anymore.



    [​IMG]
    [​IMG]

    [​IMG]

    [​IMG]
     
  7. My suggestion is to take the lights out, ever since mine started a fire in my pc, I will never have lights in my tower again. the lights from the fans are enough imo.
     
  8. Leshil Warlord

    Nice rig, Sanjo. Do you use precision-x with your gtx 670? If not, give it a try as it has nice overclock software and fan speed control.
     

Share This Page